MediaNav BT pätkii (Captur I) ???

helkama

Nuorempi jäsen
Viestejä
11
Onko muilla ilmennyt samaa, ja onko vinkkejä saako millään korjattua? Captur I (2014) MediaNav BlueTooth yhteys puhelimeen pätkii riesaksi saakka, useamman kerran minuutissa pätkäisee audion kesken toiston. Pätkäisy lyhyt mutta rasittava, toisto kyllä jatkuu sen jälkeen, mutta sellainen puolen sekunnin pysähdys tulee toistuvasti.

Sama luuri toimii ongelmitta lukuisten muiden BT laitteiden kanssa pätkimättä (myös auton BT sarja), eli viittaisi vahvasti siihen että tuo renun radio ei oikein pelaa kuten pitäisi. Luurin paikkaa vaihdeltu, mutta vaikka olisi ihan radion vieressä niin sama homma.

Onko tuo MediaNav purkki vain noin huono, vai onko kyseessä se kosminen yksilövika? :confused:
 

helkama

Nuorempi jäsen
Viestejä
11
Musiikin toisto pätkii, puheluilla en ole kokeillut, sitä nyt ei varmaan niin helposti huomaisikaan, puheluthan pätkii aina muutenkin. ;) Muita puhelimia ei ole kokeiltu, pitää varmaan pyytää joku kaveri testaamaan sekin.
 

helkama

Nuorempi jäsen
Viestejä
11
Tuli etsittyä muualta lisätietoa onko mahdollisia kohtalotovereita, ja äkkisiltään vaikuttaa siltä että Renun MediaNav:issa on ongelmia BlueToothin kanssa joita ei saa korjattua:

"I talked to Renault customer services today and was told that the medianav was never designed for streaming music via Bluetooth and they blamed the dealer for advertising the car with such a feature"

"Renault customer support have told me there will be no fix for the BT streaming hic ups as there is insufficient memory available to buffer the audio stream at all times"


"Korjauksena" tähän ehdotettiin käyttämään kaapelia puhelimen ja MediaNav soittimen välillä o_O
 

Janezki_

Jäsen
Viestejä
54
Minulla oli Megane 4 kanssa Bluetooth ongelmia alkuun. Piti rätisevää ääntä oikean puolen kaiuttimet kun musiikkia kuunteli BT:n kautta. Vikaa selvittelin ja soittimen irroitin myös pois paikaltaan. Omassani oli USB ja aux kaapeli puristuksiin jäänyt soittimen aukon väliin ja tämä ilmeisesti aiheutti ongelman. Johdon kun suoristeli ja laittoi oikein ongelmat poistuivat. Tällöin kun ongelma oli päällä ei esim puolison puhelinta saanut paritettua soittimeen. Tällainen tapaus oli minulla.
 

helkama

Nuorempi jäsen
Viestejä
11
Alkuperäinen "ongelma" (=syy) on ilmeisesti se, että tuossa eka version MediaNaV purkissa on esihistoriallinen Windows CE 6 käyttöjärjestelmä, joka asettaa omat rajoitteensa. Laitteen muisti loppuu kesken, ja musiikin kuuntelussa ei bufferi riitä.

Jotain vinkkejä löytyi jossa neuvottiin ottamaan puhelimesta osoitekirjan synkronointi pois, mutta ei se oman kokemuksen mukaan mitään auttanut. Syy lienee se että alitehoisen soittimen pitäisi yhtäaikaa suoriutua sekä musiikin toistosta (AD2P BT-profiili) että BT Hands Free profiilista. Paukut ei vaan riitä, joten ainoa keino korjata ongelma on vaihtaa alkuperäisen soittimen tilalle esim. joku Android pohjainen mallikohtainen soitin - hinnat alkaa kai jostain apaut 300€ tietämistä.
 

lemmentalja

Jäsen
Viestejä
210
Vuosien 2016 ja 2019 IV korisissa Clioissa toimi ja toimii bt musiikintoisto ilman ongelmia. En tosiaan tiedä mikä versio tosta media navista noissa on.
 
Ylös Bottom