Laguna 2 ilmastointi reistaa taas

JeSa

Nuorempi jäsen
Viestejä
10
Tykkäyksiä
0
#1
-03 kakkos lagunan ilmastointi ei toimi vaikka montaa juttua on laitettu.
Ilmastointi huolto tehty ja järjestelmä täynnä ainetta, kaikki 650g, kunnon alipainetesti tehtiin ja ei muuten vuoda
Paineanturi vaihdettu uuteen
Kompuran sulake ehjä ja keskikonsolin ac nappula toimii, mutta ei suostu käynnistämään kompuraa. Kompuralle tulee 12v ja risat suoraan sulakkeelta, maa menee ohjauspoksin kautta ilmeisesti(ja siellä puolijohteen läpi koska maihin on 82kohm) ja testauksessa oli lämpömittarissa +20 astetta joten maaginen +5 asteen rajakaan ei voi olla vastassa.
Kompuran kytkin on vaikeampi testata liittimen sijainnin takia.
Missä on vika? En muuta enää keksi... ja laitan muuten ac kuntoon, vaikka joku muu niin väittäisi... :p
 

JeSa

Nuorempi jäsen
Viestejä
10
Tykkäyksiä
0
#4
Vikakoodit nollattu, akun kenkä irti n. 1min, riittäkö se?
No eihän se flekti pyöri jos ei kompura saa käynnistyskäskyä, koska silloinhan vasta flektikin lähtee, ohjausyksikön kautta ne kaikki menee
Ja mitenhän sen vikakoodin saa pois, omalla lukijalla ei näy mitään?
 
Viimeksi muokattu:

JeSa

Nuorempi jäsen
Viestejä
10
Tykkäyksiä
0
#7
Flekti toimii muuten mainiosti, kai älysit (mustis v6) että kyse on kompurasta, ei ilmastoinnin "heikkoudesta". Flekti on yksinopeuksinen ja toimii termarin ja lämpötila-anturin kanssa hyvin. Ja flekti kyllä tykkää lähtä aina päälle jos nappasee kompuran kytkimen johdon irti, eli tuskin vikaa siinä flektissa.
Millähän lukijalla koodit saisi pois, itellä on driveloop mutta se ei kyllä näytä mitään olemmassa olevia koodeja. Onnistuuko vaan marmoritiskiltä sen mukaisella hinnalla koodin nollaus?
 
Viimeksi muokattu:

keijokos

Aktiivinen jäsen
Viestejä
1 547
Tykkäyksiä
5
#9
Ainakin autocomilla tai delphi ds 150. Löytyy varmaan lähes kaikilta korjaamoilta ja monelta harrastelijalta. Pelkällä moottorikoodien lukijalla ei löydy.
 

JeSa

Nuorempi jäsen
Viestejä
10
Tykkäyksiä
0
#11
Lisätietoa vikakoodeista. Kävin erään virman vikakoodiluennassa ja tulos oli huvittava, ilmastoinnista 21 vikakooodia, joista saatiin nollattua 7 eli vielä jäi 14 koodia näkyviin joita ei antanut poistaa.
Kone kirjasi dokumenttiin seuraavat koodit joita ei saatu nollattua:
DF120 Multiplex signaali puuttuu turvatyynyltä kanavoitu verkko; käytä kanavoidun verkon diagnosointimenetelmää
DF126 ei mittariston multiplex-signaalia jatkuva
Onko kukaan kuullut noista ja mistä kyseinen johtuu, noiden perusteella alkaa mennä kalliiksi...
 

JeSa

Nuorempi jäsen
Viestejä
10
Tykkäyksiä
0
#13
Nyt kuulkaas kävi niin että ilmastointi lähti toimimaan! Tarkasta järjestelmän paine -vikakoodin nollauksen jälkeen lähti kun kun kokeili lämpimässä hallissa.
Eiköhän tämä tapaus ole tässä, kiitos vastanneille!
 

TxMike

Nuorempi jäsen
Viestejä
2
Tykkäyksiä
0
#14
Lainaan samaa ketjua. Kompura ei myöskään meikäläisen lagunassa lähde pyörimään. Kompuran liittimelle tulee joku 4v jännitettä, mitattuna pinnien väliltä tai + ja rungon välistä. Ilmastointi kuittien mukaan täytetty syksyllä -17 ja lukee että ei vuotoja havaittu.

Mistähän se tuon 4v repäisee? Automaattinen AC kyseessä.
 
Ylös Bottom